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SOFT SKILLS – IV 

 

Subject 

Code 

Subject Name L T P S C 

PSSED COMPUTING SKILLS - - 2 1 2 

Course Objectives 

C1 To educate the students in using Microsoft Office which has different components like 

MS Word, MS Excel, MS Access, Power Point etc., at two levels based on their 

knowledge and exposure.   

C2 To familiarize the students to how to work in Spreadsheets. Excel, Google Drive, Pivot 

tables, comparative analysis, and link to database, sensitivity tables, and vertical 

lookups. 

C3 To help the students in preparing PowerPoint presentation, slideshow, animation, 

inserting shapes etc. 

C4 To educate the students in preparing reports. 

C5 To teach students in sending formal individual and group mails. 

SYLLABUS 

Unit. 

No. 

Details Hours 

Unit-I 

Word Processing – Formatting – paragraph and character styles,   

templates and wizards, table and content and indexes, cross referencing; 

Tables and columns – creating manipulating and formatting; Mail Merge, 

Labels and Envelops. 

6 

Unit-II 

Spreadsheets – Workbook – Building –modifying-navigating; Worksheet 

– Auto fill copying and moving cells, inserting and deleting rows, 

printing; Formulas and functions-Troubleshooting formulas, Functions 

and its forms like database, financial logical, reference, mathematical and 

6 
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statistical – Databases – creating, sorting filtering and linking. 

Unit-III 

Presentations – Power Point – exploring, creating and editing slides, 

inserting tables and charts – Special effects – Clip Art, creating and 

drawing shapes, inserting multimedia content – Presentations – Planning, 

animation, handouts, slideshow. 

6 

Unit-IV 

Databases – Access – Components, creating a database and project, 

import and exporting, customizing; Tables – creating and setting fields; 

Queries – types, creating, wizards – Reports – creating and layout. 

6 

Unit-V 

Information management- Outlook – starting, closing contact tool bard 

file management; email – reading, composing, responding, attachments, 

signature, junk mail, tasks – screen, sorting, creating, deleting, assigning, 

updating; scheduling – calender. 

6 

 TOTAL HOURS 30 

Reference Books 

1. Working in Microsoft office; Ron Mansfield, Tata McGraw Hill 

2. Microsoft Excel 2007; Guy Hart Davis, Tata McGraw Hill 

E-Sources 

1. https://study.com/academy/course/computing-skills-development-training.html 

2. https://www.careertoolbelt.com/computer-skills-that-will-help-you-get-hired/ 

3. https://www.slideshare.net/THickox/basic-computer-skills-26313903 

Assessment Tools Used 

1. Preparation of Resume 3. Preparation of business report  

2. PowerPoint presentation  4. Creating a workbook in excel  

Course Outcomes 

On completion of this course successfully, the students will; 

CO. No. On completion of this course successfully the students will; 
Program Outcomes 

(PO) 

C404.1 Be aware of using of MS word, MS excel and it’s various PO4, PO6, PO7 

https://study.com/academy/course/computing-skills-development-training.html
https://www.careertoolbelt.com/computer-skills-that-will-help-you-get-hired/
https://www.slideshare.net/THickox/basic-computer-skills-26313903
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components.  

C404.2 Be aware how to work in spreadsheets, pivot table. PO4, PO6, PO7 

C404.4 
Possess knowledge on writing their resume and high lighting 

the main points. 

PO4, PO6, PO7 

C404.4 
Get knowledge on preparation of business report independently 

and with confidence. 

PO4, PO6, PO7  

C404.5 Know how to send mail with attachments, signature. PO4, PO6, PO7 
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PROGRAMME EDUCATIONAL OBJECTIVES (PEOs) 

 

 

PEO 1; Placement: To equip the students with requisite knowledge skills 

and right attitude necessary to get placed as efficient managers in corporate 

companies. 

PEO 2; Entrepreneur: To create effective entrepreneurs by enhancing their 

critical thinking, problem solving and decision-making skill. 

PEO  3;  Research  and  Development:  To  make  sustained  efforts  for  

holistic development of the students by encouraging them towards research and 

development. 

PEO4: Contribution to Society: To produce proficient professionals with 

strong integrity to contribute to society. 

PO5: Individual and Leadership Skill 

Ability to lead themselves and others in the achievement of organizational 

goals, contributing effectively to a team environment. 

PO6: Employability Skill 

  Foster and enhance employability skills through subject knowledge. 

  PO7: Entrepreneurial Skill 

              Equipped with skills and competencies to become an entrepreneur. 

  PO8: Contribution to Community 

  Succeed in career endeavours and contribute significantly to the community. 
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UNIT -1 

Word Processing – Formatting – paragraph and character styles,   templates and wizards, 

table and content and indexes, cross referencing; Tables and columns – creating 

manipulating and formatting; Mail Merge, Labels and Envelops. 

Word processing describes the process of creating or editing a document using a word 

processor such as Microsoft word, google docs, or open office writer. For instance, a 

student could create a book report in a word processor application. Then the student 

could print it, save it to a disk, display it on the screen, or send it over e-mail. Also a 

person looking for a job could create a resume using a word processor  , then email or 

print and mail it to job recruiters. 

FORMATTING – PARAGRAPH AND CHARACTER STYLES 

Implementing good typography can be a chore and a bore. Paragraph and character 

styles eliminate most of the drudgery. 

A full tutorial on implementing styles, either in your word processor or in CSS, is 

beyond the scope of this book, because so many details are software-specific. 

Styles are the DNA of document layout. Styles make it easy to control typography 

across a document or website. They can also be reused across multiple documents or 

websites. The result is better, more consistent typography with less work each time. 

Thus, it’s always curious to me that so many writers don’t know how to use styles. They 

format their documents the old-fashioned way: word by word and paragraph by 

paragraph. 

Do you verify your spelling by having a human being read your draft? No, you use an 

automated spell-checker. Do you copy a document by putting each page on the 

photocopier glass? No, you put the whole thing in the sheet feeder. 
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Lawyers who believe typography doesn’t matter often never bother to learn to use 

paragraph and character styles. But this means, ironically, that they end up spending 

more time fussing with the layout of every document than their typographically 

enlightened colleagues. 

If you plan to have a long-term relationship with good typography, I recommend you 

learn how to use styles too. why you should care about styles let you define sets of 

formatting attributes that get applied together. So instead of selecting a heading, 

changing it to 13 point, bold, and all caps, you can define a style that includes these three 

attributes, and apply the style to the heading. 

What’s the benefit? When you come across the next heading, you don’t need to 

individually apply those three attributes. You apply the style you defined before. The 

headings will then match. 

Styles let you change formatting across a class of related elements. Suppose you want to 

change your headings from 13 point to 13.5 point. Instead of selecting each heading 

separately and changing the point size—a tedious project—you can change the point size 

in the heading style definition from 13 point to 13.5 point. Headings using that style will 

be automatically updated. 

What’s the benefit? Updating the formatting is centralized and automatic. You can 

experiment with formatting and layout ideas with little manual effort. 

Styles can inherit formatting from other styles. A change to the parent style will 

propagate to all the substyles. But a change to the substyle will only affect that one style. 

What’s the benefit? Inheritance adds another layer of centralized automation—it’s like 

having styles of styles. You can define a set of foundation styles and use them as the 

basis for more elaborate styles. 
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how to use styles effectively? 

In word processors, character styles can incorporate attributes of words and sentences, 

like font, point size, letter spacing, bold or italic, all caps, and small caps. 

Paragraph styles can incorporate those attributes and also layout attributes like line 

spacing, first-line indents, and rules and borders. 

Templates and wizards: 

Word provides a range of templates and wizards that can be quite helpful when creating 

standard types of documents. There may be circumstances, however, when you want to 

completely (or even selectively) remove the wizards and templates provided with Word. 

In all versions of Word, templates and wizards are installed in special folders on your 

hard drive. The exact location where they are installed varies from version to version, 

but you can easily find the location by looking at the File Locations tab of the Options 

dialog box (and seeing where Word looks for templates), or by doing a file search in 

Windows for files ending in .DOT or .WIZ. 

If you are using Word 97, you can simply delete .DOT or .WIZ files that you no longer 

want or need. If you don't want to delete the files, but simply want to make them 

"unavailable," you could rename them or move them to a different folder. 

You can't do this in Word 2000 or later versions, however. Beginning with Word 2000, 

the program is "self healing," to a degree. This means that if Word discovers something 

is missing, it assumes you want it to fix itself. Thus, simply deleting .DOT and .WIZ 

files (or renaming them) results—more often than not—in Word simply creating the 

missing or renamed file again. 

The way to get rid of them, then, is to tell Word that you don't want them installed on 

your system. This means that you must run the Word or Office Setup program and 
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specifically set the unwanted templates and wizards to "Not Available." When you 

complete the installation, Word dutifully removes the templates and wizards you no 

longer want. As a final step, you should delete the folders that Word created for the 

templates in the first place. (If you are using other Office applications, their wizards and 

templates can be stored in the same folder, so make sure it is empty before deleting it.) 

Indexes are encouraged for non-fiction, but not necessary for fiction. Indexing is easier 

than you might think. The hardest part is coming up with the list of words and phrases 

you want to appear in the index. 

 

1. Copy and paste the words and/or the terms you want to appear in your index into a 

text or other document. 

2. Remove them from the index page in your book, but keep your cursor on your index 

page. 

2. Click Edit > Find 

Type or paste the first item you want to appear in your index 

into the Find box. Click the enter key. 

 

When the system finds the first instance of that phrase or word, and 

while the word is still highlighted: 

3. Click Insert > Index and Tables 

Choose the Index tab 

Click Mark Entry 
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Click Mark All 

Then click close. 

4. To make the items pop up in the Index: 

Make sure your cursor is on the Index page. 

Click Insert > Index and Tables 

Make sure the index tab is the one you're on. 

Click okay. 

You can change the style (appearance) of your Index while doing that, too. 

5. To update these page numbers later, simply right click on the Index page. If all the 

page numbers come up wrong, right click again. Sometimes the page numbers bounce 

back and forth but show the same two sets of page numbers over and over again. I have 

no idea why this happens but simply right clicking on them again will fix it. One of the 

sets will be the correct one. 

Cross referencing 

Create a cross-reference 

Word for Microsoft 365 Word 2019 Word 2016 Word 2013 Word 2010 Word 2007 

A cross-reference allows you to link to other parts of the same document. For example, 

you might use a cross-reference to link to a chart or graphic that appears elsewhere in the 

document. The cross-reference appears as a link that takes the reader to the referenced 

item. 

 

If you want to link to a separate document you can create a hyperlink. 
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Create the item you're cross-referencing first 

You can't cross-reference something that doesn't exist, so be sure to create the chart, 

heading, page number, etc., before you try to link to it. When you insert the cross-

reference, you'll see a dialog box that lists everything that's available to link to. Here's an 

example. 

Cross-reference dialog box in Word 

Insert the cross-reference 

In the document, type the text that begins the cross-reference. For example, "See Figure 

2 for an explanation of the upward trend." 

On the Insert tab, click Cross-reference. 

Word ribbon with Cross-reference highlighted 

In the Reference type box, click the drop-down list to pick what you want to link to. The 

list of what's available depends on the type of item (heading, page number, etc.) you're 

linking to. 

TABLES AND COLUMNS: 

Creating a table in Word 2019 

Tables organize text into rows and columns, which can make the text easy to type, edit, 

and format while spacing it correctly in your document. Tables organize text into cells, 

where a cell is the intersection of a row and a column. 

Word provides four ways to create a table: 

Click the Insert tab, click the Table icon, and then highlight the number of rows and 

columns for your table (up to a maximum of eight rows and ten columns). 

Use the Insert Table dialog box. 
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Draw the size and position of the table with the mouse. 

Convert existing text (divided by a delimiter character such as a tab or a comma). 

Creating a table by highlighting rows and columns in Word 2019 

Creating a table by highlighting rows and columns can be fast, but it limits the size of 

your table to a maximum of eight rows and ten columns. To create a table by 

highlighting rows and columns, follow these steps: 

Click the Insert tab. 

Move the cursor where you want to insert a table in your document. 

Click the Table icon. 

A pull-down menu appears. 

Move the mouse pointer to highlight the number of rows and columns you want to create 

for your table. 

When you highlight rows and columns, Word displays your table directly in your 

document so you can see exactly what your table will look like. 

Click the left mouse button when you’re happy with the size of your table. 

 

MAIL MERGE: 

Mail merge lets you create a batch of documents that are personalized for each recipient. 

For example, a form letter might be personalized to address each recipient by name. A 

data source, like a list, spreadsheet, or database, is associated with the document. 

Placeholders--called merge fields--tell Word where in the document to include 

information from the data source. 
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You work on the main document in Word, inserting merge fields for the personalized 

content you want to include. When the mail merge is complete, the merge document will 

generate a personalized version of itself for each name in the data source. 

Data sources 

Your first step in setting up a mail merge is to pick the source of data you'll use for the 

personalized information. Excel spreadsheets and Outlook contact lists are the most 

common data sources, but any database that you can connect to Word will work. If you 

don't yet have a data source, you can even type it up in Word, as part of the mail merge 

process. 

For details about data sources, see Data sources you can use for a mail merge. 

Excel or Outlook 

If you know you'll be using Excel or Outlook as the source of your data, see: 

Mail merge using an Excel spreadsheet 

Use Outlook contacts as a data source for a mail merge 

Document types 

Word provides tools for incorporating your data into the following kinds of documents. 

Follow the links for details about each type: 

Letters that include a personalized greeting. Each letter prints on a separate sheet of 

paper. 

Create and print a batch of personalized letters. 
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Envelopes: 

To Print Envelopes 

Envelopes are not too bad once you figure out how to do it the first time. Here are the 

key points. 

You need to select your printer and setup the printer to expect envelope shapes, not letter 

or A4 shapes. 

You also need to fiddle around for a while and figure out where (left, right, 

perpendicular, parallel) in the tray your printer expects envelopes. Buy a box of cheap 

envelopes and expect to waste a few while you experiment. 

Then make sure that your envelope document is set up to print to the envelope size your 

printer is expecting. Envelope 10 is good. 

You can type in your data for the envelope or use a data source. The simplest way is to 

just choose File > New > Text Document, then Format > Page Size and instead of Letter 

or A4, choose Envelope 10 and change the orientation to landscape. Then either with 

standard margin formatting or with frames, put the text where you want. 

As another way to create the envelope document, you can also choose Insert > Envelope, 

and use the three-tabbed window that appears. 

Print the envelopes separately from your letter or other document that goes with the 

envelope. It complicates things too much with the paper size that the printer expects. If 

you are using data sources, click Yes in the dialog box that appears asking if you want to 

print a form letter. 

The next time you want envelopes, just use that same document you already created, and 

change the addresses. Either save the document in myimportantdocuments\envelopes, or 

if you are a template kind of person, make it a template. (File > Templates > Save, select 
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a category and name the template, then choose File > New > Templates and Documents 

and pick your envelope template.)  

Labels: 

Choose File > New > Labels. 

In the Labels tab of the Labels window, select the database you created in the Database 

dropdown list. 

Note: You are looking for the name of the database you created by choosing File > New 

> Database, not the spreadheet, address book, or text file containing the data. 

Select a table from the Table list. This will be Sheet1 or whatever the sheet name is, if 

you are using a spreadsheet to hold your data. 

Select the first field you want to use from the Database field list and click the arrow next 

to it to insert it in the Label text field. 

Use the Database field list to insert any other fields you need. Type a space after the 

field and you can add the next field, such as LastName. If you want fields on the second 

line, click after the last character of the last field you inserted, in the big text box, and 

just press Enter. If you need to change the arrangement later in the created label 

document, you can. 

In the Brand dropdown list, select Avery Letter Size if you are not using A4. 

In the Type dropdown list, scroll through the billions of labels. Select the type of label 

you are using. 

Click the Options tab. 

Optional: Select the Synchronize contents option if you want to apply formatting, like a 

different font or colors or adding graphics, and make those changes apply to all of your 

labels. 
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Click the Setup button next to the printer display. 

Select the printer you want to print to. 

In the printer options (this will vary according to your operating system) specify the 

appropriate paper feed or tray. For now, select Manual Feed. 

Click the New Document button at the bottom of the window. The labels will appear. 

You will not see the data, you will see the field names like first name. When you print, 

the correct data will appear. 

Optional if you selected the Synchronize contents checkbox: If you need to make 

changes, like adding spaces, rearranging fields, or changing formatting, do so in the 

upper left label. Make the text an interesting font, or make it the size you need. Then 

click Synchronize Labels to apply those changes to all labels. You can also right-click 

on the border of the upper right label, choose Frame, go to the Background tab, and give 

it a background color. 

Choose File > Print and proceed as described above in "Print the Mail Merge 

Document". 
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 UNIT -2 

Spreadsheets – Workbook – Building –modifying-navigating; Worksheet – Auto fill 

copying and moving cells, inserting and deleting rows, printing; Formulas and functions-

Troubleshooting formulas, Functions and its forms like database, financial logical, 

reference, mathematical and statistical – Databases – creating, sorting filtering and 

linking. 

Spreadsheets: 

A worksheet or sheet is a single page in a file created with an electronic spreadsheet 

program such as Microsoft Excel or Google Sheets. A workbook is the name given to an 

Excel file and contains one or more worksheets. When you open an electronic 

spreadsheet program, it loads an empty workbook file consisting of one or more blank 

worksheets for you to use. 

Excel is a Microsoft Office software program that provides worksheets and workbooks. 

Worksheets are documents comprised of rows, columns, and cells. In each cell the user 

can enter a number, date, text, math formula, or Excel function. Worksheets can also 

display selected data in one of a variety of chart types. 

A workbook is just a collection of worksheets. When the Excel program is first opened, 

the user is presented with a workbook that contains three empty worksheets, also called 

spreadsheets. The first empty worksheet is displayed, and in the bottom left corner of 

Excel are three tabs - one for each worksheet - with the names Sheet1, Sheet2, and 

Sheet3 as shown in the screenshot below. Arrows also display that allow the user to 

scroll right and left to locate worksheet tabs when a workbook has a large number of 

worksheets. 

If you're only using one worksheet, you don't have to delete the two unused worksheets - 

most folks don't bother. Excel workbooks are saved with a file extension of xlsx in 

newer versions of Excel. Older versions used the xls extension. 
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How many Excel worksheets can we have in one workbook? Microsoft says the number 

is limited to your computer's memory! It's handy to group together worksheets that are 

VERY closely related, and especially if you are linking data from one worksheet to 

another. But hopping back and forth using the worksheet tabs can become confusing. 

Viewing, Renaming, Inserting, and Deleting: 

How to View a Worksheet 

To view a worksheet, click on its tab. If the workbook window is not wide enough to 

display all of the tabs because of long worksheet names and/or many worksheet tabs, use 

the arrows to the left of the tabs to navigate left or right, or right-click on any of the 

arrows and select the desired worksheet from the list that displays. 

How to Rename a Worksheet 

To rename a spreadsheet, right-click on the spreadsheet tab, select Rename from the 

context menu, and type a new name. Or, double-click on the worksheet tab and type a 

new name. 

How to Insert a Worksheet 

The fastest way to insert a worksheet in a workbook is to simply click on the small tab to 

the right of the last worksheet tab as shown in the image below. Then you can move the 

worksheet to a different position if desired. 

How to insert a worksheet using the insert tab 

Alternatively, you can insert a new worksheet to the left of an existing worksheet by 

right-clicking on the tab of the worksheet that is immediately to the right of where you 

want the new worksheet to be located and select Insert from the Insert window. Excel 

always inserts a spreadsheet to the left of the selected worksheet. 
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How to Delete a Worksheet 

To delete a worksheet, right-click on the worksheet tab and select Delete from the 

context menu. 

Moving worksheets: 

Sometimes we need our worksheets need to be in a different order or even in a different 

workbook. 

How to Move a Worksheet in the Same Workbook 

There are two ways to move a worksheet in the same workbook. The easy way is to click 

and hold the left mouse button on a worksheet's tab and slide the tab to its desired 

position. Watch the little black arrow that appears just above. When it is to the right of 

left of the adjacent worksheet, release the mouse and the worksheet will be moved. 

If you dislike dragging with the mouse, here is another method. Right-click on the tab of 

the source worksheet and click "Move or Copy..." In the Move or Copy window, click 

the name of the worksheet that you want the sheet to be inserted before, and click OK. 

Formulas and Functions 

An important feature of the Excel spreadsheet program is that it allows you to create 

formulas that will automatically calculate results. Without formulas, a spreadsheet is not 

much more than a large table for displaying text. 

Formulas 

A formula is an equation that makes calculations based on the data in your spreadsheet. 

Formulas are entered into a cell in your worksheet. They must begin with an equal sign, 

followed by the addresses of the cells that will be calculated upon, with an appropriate 
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operand placed in between. Once the formula is typed into the cell, the calculation 

executes immediately. The formula appears in the formula bar. 

1. Simple insertion: Typing a formula inside the cell 

Typing a formula in a cell or the formula bar is the most straightforward method of 

inserting basic Excel formulas. The process usually starts by typing an equal sign, 

followed by the name of an Excel function. 

Excel is quite intelligent in that when you start typing the name of the function, a pop-up 

function hint will show. It’s from this list you’ll select your preference. However, don’t 

press the Enter key. Instead, press the Tab key so that you can continue to insert other 

options. Otherwise, you may find yourself with an invalid name error, often as 

‘#NAME?’. To fix it, just re-select the cell, and go to the formula bar to complete your 

function. 

2. Using Insert Function Option from Formulas Tab 

If you want full control of your functions insertion, using the Excel Insert Function 

dialogue box is all you ever need. To achieve this, go to the Formulas tab and select the 

first menu labeled Insert Function. The dialogue box will contain all the functions you 

need to complete your financial analysis. 

3. Selecting a Formula from One of the Groups in Formula Tab 

This option is for those who want to delve into their favorite functions quickly. To find 

this menu, navigate to the Formulas tab and select your preferred group. Click to show a 

sub-menu filled with a list of functions. From there, you can select your preference. 

However, if you find your preferred group is not on the tab, click on the More Functions 

option – it’s probably just hidden there. 
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4. Using AutoSum Option 

For quick and everyday tasks, the AutoSum function is your go-to option. So, navigate 

to the Home tab, in the far-right corner, and click the AutoSum option. Then click the 

caret to show other hidden formulas. This option is also available in the Formulas tab 

first option after the Insert Function option. 

Creating a database 

When you open Access, Backstage view displays the New tab. The New tab provides 

several ways that you can create a new database: 

A blank database :You can start from scratch if you want. This is a good option if you 

have very specific design requirements or have existing data that you need to 

accommodate or incorporate. 

A template that is installed with Access .Consider using a template if you are starting a 

new project and would like a head start. Access comes with several templates installed 

by default. 

Adding to a database 

Once you are working in a database, you can add fields, tables or application parts. 

Application parts are a feature that let you use several related database objects together 

as if they were one. For example, an application part might consist of a table and a form 

that is based on the table. You can add the table and the form at the same time by using 

the application part. 

 

You can also create queries, forms, reports, macros - all the database objects that you are 

used to working with. 
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Create a database by using a template 

Access comes with a variety of templates that you can use as-is or as a starting point. A 

template is a ready-to-use database that contains all the tables, queries, forms, macros, 

and reports needed to perform a specific task. For example, there are templates that you 

can use to track issues, manage contacts, or keep a record of expenses. Some templates 

contain a few sample records to help demonstrate their use. 

If one of these templates fits your needs, using it is usually the fastest way to get a 

database started. However, if you have data in another program that you want to import 

into Access, you might decide it is better to create a database without using a template. 

Templates have a data structure already defined, and it might require a lot of work to 

adapt your existing data to the template's structure. 

If you have a database open, on the File tab, click Close. Backstage view displays the 

New tab.Several sets of templates are available in the New tab, some of which are built 

into Access. You can download additional templates from Office.com. See the next 

section in this article for details. 

Select the template that you want to use. 

Access suggests a file name for your database in the File Name box — you can change 

the file name, if you want. To save the database in a different folder from the one 

displayed below the file name box, click Button image , browse to the folder in which 

you want to save it, and then click OK. Optionally, you can create and link your 

database to a SharePoint site. 

Click Create. 

Access creates a database from the template that you chose, and then opens the database. 

For many templates, a form is displayed in which you can begin entering data. If your 
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template contains sample data, you can delete each record by clicking the record selector 

(the shaded box or bar just to the left of the record), and then doing the following: 

On the Home tab, in the Records group, click Delete. Button image 

To begin entering data, click in the first empty cell on the form and begin typing. Use 

the Navigation Pane to browse for other forms or reports that you might want to use. 

Some templates include a navigation form which allows you to move between the 

different database objects. 

Data in a database can be sorted and filtered to make it easier to understand or work 

with. Sorting arranges data alphabetically or numerically in ascending or descending 

order. For example, records in the incident report database are often referenced by Log 

ID. Sorting the records by Log ID makes finding a particular record easier when viewing 

the table. Sorting the records by the Operator field makes reviewing the incidents 

handled by each operator easier. 

A filter screens or separates out unwanted materials. A filter in a database hides (filters 

out) unwanted records displaying only the records you want to see. For example, you 

might want to see only reports for incidents that have been resolved. A filter allows you 

to do so quickly and easily. 

Filters and sorts can be combined, allowing you to filter the data and control the sort 

order of the fields. For example, you might want to see only records for operator CS4 

sorted by the Resolved field. An advanced filter/sort will create a table displaying this 

information. 
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    UNIT –3 

Presentations – Power Point – exploring, creating and editing slides, inserting tables and 

charts – Special effects – Clip Art, creating and drawing shapes, inserting multimedia 

content – Presentations – Planning, animation, handouts, and slideshow. 

Power point: 

1. Open PowerPoint. Click or double-click the PowerPoint app icon, which resembles an 

orange box with a white "P" on it. This will open the PowerPoint templates page. 

2. Review the available templates. Scroll through the templates page until you find one 

which you like. 

Templates include things like custom color schemes, fonts, and general appearance. 

3. Select a template. Click the template that you want to use. Its window will open. 

If you don't want to use a template, just click the Blank option in the upper-left side of 

the page and skip the next two steps. 

4. Select a theme if possible. Many templates have different color schemes or themes 

indicated by colored boxes in the lower-right side of the window; clicking one of these 

boxes will change the color scheme and/or theme for your template. 

5. CREATE. It's in the bottom-right corner of the window. Doing so selects your 

template and creates your PowerPoint presentation. 

Understand how your title slide should appear. Contrary to the rest of your PowerPoint 

presentation, your title slide should be completely devoid of content other than the title 

and subtitle. This is considered a professional must when creating a PowerPoint. 

If you're creating a PowerPoint presentation for which an elaborate title slide has been 

requested, ignore this step. 
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Add a title. Click the large text box in the middle of the first slide, then type in your title. 

You can change the font and size of text used from the Home tab that's in the orange 

ribbon at the top of the window. 

Add the subtitle. Click the smaller text box below the title box, then type in the subtitle 

that you want to use. 

You can also just leave this box blank if you like. 

Rearrange the title text boxes. Place your mouse cursor over one of the edges of a title 

box, then click and drag the box around the slide to reposition it. 

You can also click and drag in or out one of a text box's corners to shrink or enlarge the 

text box. 

Click the Transitions tab. It's at the top of the PowerPoint window. Doing so brings up a 

list of possible slide transition effects at the top of the page. 

Select a transition for your title slide. Click a transition you want to use to apply it to the 

slide. This completes the title slide process; you can now move on to adding another 

slide for your presentation's main content. 

Placing your mouse over the transition will cause the slide to demonstrate what the 

transition will look like in practice. 

 

 

Select a type of slide. In the drop-down menu, click one of the following to add it to 

your presentation: 

Title Slide 

Title and Content 
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Section Header 

Two Content 

Comparison 

Title Only 

Blank 

Content with Caption 

Picture with Caption 

Format the slide's text. If necessary, select the text that you want to change, then click 

the Home tab and review your text formatting options in the "Font" section of the 

toolbar. 

You can change the font of the selected text by clicking the current font's name and then 

clicking your preferred font. 

If you want to change the size of the text, click the numbered drop-down box and then 

click a larger or smaller number based on whether you want to enlarge or shrink the text. 

You can also change the color, bolding, italicization, underlining, and so on from here. 

Inserting a chart 

PowerPoint allows you to insert charts into your slide presentation to display different 

types of information to your audience. 

 

To insert a chart: 

Insert a new slide with a title and a chart icon. 
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When the slide appears, click the Insert Chart icon. 

Inserting a diagram or organization chart 

Does your presentation require a diagram or organization chart? An organization chart 

shows hierarchal relationships in a company or organization such as president, vice 

president, and directors. Diagrams are used to show relationships between various 

elements. 

To insert a diagram or organization chart: 

Insert a new slide with a diagram or organization chart icon. 

Click the Insert Diagram or Organization Chart icon. 

What is a multimedia presentation? You've probably heard the term multimedia, but 

what does it actually mean in PowerPoint?  

In short, it's combining multiple types of media in your presentation. You can use 

combinations of images, audio, and video to make your point. 

Every PowerPoint slide is a blank canvas, waiting for your content to reinforce your 

speaking points or guide the presentation. Multimedia brings variety to your slides and 

helps visual learners understand your content better. 

If we were bound to using only text and shapes, it would be much harder to hold an 

audience's attention during a presentation. 

 

Multimedia exists to help reinforce our key speaking points. Here are a few ideas for 

working with images, audio, and video to make your presentation more interesting: 
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Images - These could be used for everything from simple stock photos that add slide 

variety, to logos and icons that showcase your brand. 

Audio - Audio is a great way to add narrations to your slides if you can't present directly 

to your audience or to add music and sound effects. 

Video - You can add video clips from your computer or sites like YouTube. Videos 

could be used for showing instructional walkthroughs from YouTube, TED talks, or a 

recorded screencast of your own. 

A better way to insert images is to save them to your computer, then insert them using 

the Insert menu. Go to the Insert > Pictures menu to browse to an image to insert. 

Record Audio Inside PowerPoint 

If you don't already have your audio recorded in a file, you can actually capture it right 

inside of PowerPoint. 

To record audio for the presentation, go to the Insert > Audio > Record Audio option. 

Add a Clip From Your Computer 

If you have a video clip on your computer, you can quickly drop it into your presentation 

by using the Insert menu. Go to Insert > Video > Video on My PC to browse to your 

video file. 
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   UNIT -4 

Databases – Access – Components, creating a database and project, import and 

exporting, customizing; Tables – creating and setting fields; Queries – types, creating, 

wizards – Reports – creating and layout. 

MEANING OF DATA 

Data is a collection of a distinct unit of information. This “data” is used in a variety of 

forms of text, numbers, media and many more. Talking in terms of computing. Data is 

basically information that can be translated into a particular form for efficient movement 

and processing. 

Example: Name, age, weight, height, etc. 

MEANING OF DATABASE 

The database is an organized collection of structured data to make it easily accessible, 

manageable and update. In simple words, you can say, a database in a place where the 

data is stored. The best analogy is the library. The library contains a huge collection of 

books of different genres, here the library is database and books are the data. 

In other words, consider your school registry. All the details of the students are entered 

in a single file. You get the details regarding the students in this file. This is called a 

Database where you can access the information of any student. 

DATABASE COMPONENTS 

The major components of the Database are: 

• Hardware 

This consists of a set of physical electronic devices such as I/O devices, storage devices 

and many more. It also provides an interface between computers and real-world systems. 
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• Software 

This is the set of programs that are used to control and manage the overall Database. It 

also includes the DBMS software itself. The Operating System, the network software 

being used to share the data among the users, the application programs used to access 

data in the DBMS. 

• Data 

Database Management System collects, stores, processes, and accesses data. The 

Database holds both the actual or operational data and the metadata. 

• Procedure 

These are the rules and instructions on how to use the Database in order to design and 

run the DBMS, to guide the users that operate and manage it. 

• Database Access Language 

It is used to access the data to and from the database. In order to enter new data, 

updating, or retrieving requires data from databases. You can write a set of appropriate 

commands in the database access language, submit these to the DBMS, which then 

processes the data and generates it, displays a set of results into a user-readable form. 

Database Management System (or DBMS)? 

 A DBMS is a technology tool that directly supports data management. It is a package 

designed to define, manipulate, and manage data in a database. 

Organizations employ Database Management Systems (or DBMS) to help them 

effectively manage their data and derive relevant information out of it.  
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Some general functions of a DBMS: 

• Designed to allow the definition, creation, querying, update, and administration 

of databases 

• Define rules to validate the data and relieve users of framing programs for data 

maintenance 

• Convert an existing database, or archive a large and growing one 

• Run business applications, which perform the tasks of managing business 

processes, interacting with end-users and other applications, to capture and analyze data 

Some well-known DBMSs are Microsoft SQL Server, Microsoft Access, Oracle, SAP, 

and others. 

What is SQL? 

Structured Query language SQL is pronounced as “S-Q-L” or sometimes as “See-Quel” 

which is the standard language for dealing with Relational Databases. 

It is effectively used to insert, search, update, delete, modify database records. It doesn’t 

mean SQL cannot do things beyond that. In fact, it can do a lot more other things as 

well. SQL is regularly used not only by database administrators but also by the 

developers to write data integration scripts and data analysts.  

Understanding Access Databases 

As you already know, a database is a collection of information. In Access, every 

database is stored in a single file. That file contains database objects, which are the 

components of a database. 

Database objects are the main players in an Access database. Altogether, you have six 

different types of database objects: 
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Tables store information. Tables are the heart of any database, and you can create as 

many tables as you need to store different types of information. A fitness database could 

track your daily running log, your inventory of exercise equipment, and the number of 

high-protein whey milkshakes you down each day, as three separate tables. 

Queries let you quickly perform an action on a table. Usually, this action involves 

retrieving a choice bit of information (like the 10 top-selling food items at Ed’s Roadside 

Diner or all the purchases you made in a single day). However, you can also use queries 

to apply changes. 

Forms are attractive windows that you create, arrange, and colorize. Forms provide an 

easy way to view or change the information in a table. 

Reports help you print some or all of the information in a table. You can choose where 

the information appears on the printed page, how it’s grouped and sorted, and how it’s 

formatted. 

Macros are mini-programs that automate custom tasks. Macros are a simple way to get 

custom results without becoming a programmer. 

Modules are files that contain Visual Basic code. You can use this code to do just about 

anything—from updating 10,000 records to firing off an email. 

Access gurus refer to all these database ingredients as objects because you manage them 

all in essentially the same way. If you want to use a particular object, you add it to your 

database, give it a name, and then fine-tune it. Later on, you can view your objects, 

rename them, or delete ones you don’t want anymore. 

HOW TO CREATE DATA BASE 

Step 1: Start Access 

Step 2: Click the “Blank desktop database” template. 
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Step 3: Type a file name for the database you’re about to create. 

Step 4: Choose the folder where you want to store your database. 

Step 5: Click the big Create button (under the File Name box). 

EXPORT AND IMPORT DATA 

You can use the Cloud Firestore managed export and import service to recover from 

accidental deletion of data and to export data for offline processing. You can export all 

documents or just specific collections. Likewise, you can import all data from an export 

or only specific collections. Data exported from one Cloud Firestore database can be 

imported into another Cloud Fire store database. You can also load Cloud Fire store 

exports into Big Query. 

This page describes how to export and import Cloud Firestore documents using the 

managed export and import service and Cloud Storage. The Cloud Firestore managed 

export and import service is available through the cloud command-line tool and the 

Cloud Firestore API (REST, RPC). 

DATA TABLES 

Data tables display information in a grid-like format of rows and columns. They 

organize information in a way that’s easy to scan, so that users can look for patterns and 

insights. 

Data tables can contain: 

• Interactive components (such as chips, buttons, or menus) 

• Non-interactive elements (such as badges) 

• Tools to query and manipulate data 
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CREATING A SIMPLE TABLE: 

You can customize a table in two ways: 

Design view lets you precisely define all aspects of a table before you start using it. 

Almost all database pros prefer Design view. 

Datasheet view is where you enter data into a table. Datasheet view also lets you build a 

table on the fly as you insert new information. You’ll use this approach in this chapter. 

The following steps show you how to turn a blank new table  into the Dolls table by 

using the Datasheet view: 

Step 1:To define your table, simply add your first record. 

Step 2: In the datasheet’s rightmost column, under the “Click to Add” heading, type the 

first piece of information for the record 

Step 3: Press Tab to move to the next field, and return to step 2 

Step 4: It’s time to fix your column names. Double-click the first column title (like 

Field1). 

Step 5: Type a new name, and then press Enter. 

Step 6: Press Ctrl+S or choose File→Save to save your table. 

Step 7: Type a suitable table name, and then click OK. 

TO CREATE A DATABASE USING THE DATABASE WIZARD: 

Step 1: CLICK THE NEW BUTTON ON THE TOOLBAR. OR 

SELECT FILE » NEW FROM THE MENU. 

Step 2:  CLICK THE ON MY COMPUTER LINK IN THE TASK PANE. 
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Step 3: CLICK THE DATABASES TAB IN THE TEMPLATES DIALOG BOX. 

Step 4: DOUBLE-CLICK THE TYPE OF DATABASE YOU WANT TO CREATE. 

Step 5: FOLLOW THE ONSCREEN INSTRUCTIONS AND SPECIFY WHAT YOU 

WHAT TO APPEAR IN YOUR DATABASE. 

DATABSE REPORTING TOOLS: 

Database reporting tools allow you to create reports based on the data stored in your 

database or data warehouse. Two of the most popular types of databases are relational 

and No SQL. 

DATABASE REPORTS 

A database report is a report created from a culmination of queried data visualized for 

the purposes of analysis, data discovery, and decision-making. 

Database reports can be created through traditional BI platforms and embedded BI 

platforms through front-end calls to a backend database. These calls are often formulated 

as SQL queries. 

A traditional BI platform may run a call to an internal data resource to then visualize a 

database report through a centralized front end BI system. 

BUSINESS INTELLIGENCE 

Business Intelligence is an umbrella term for a set of analytical tools and methods that 

allow users to observe, visualize, and analyze data. Users can pull and combine different 

data sources by executing multiple database queries to mash up different data elements. 

These queries are then visualized into reports, dashboards, and other visualizations 

allowing decision makers to easily view data in a usable way and then analyze said data 

to make better business decisions. 
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CREATING AND MANAGING LAYOUTS AND REPORTS 

FileMaker Pro layouts determine how information is organized for viewing, printing, 

reporting, finding, and entering data. Layouts don’t store your data—they just display it. 

Database files can have many different layouts, which display data in a variety of ways. 

Within one database file, you can design separate layouts for entering data, reporting 

summaries, printing mailing labels, displaying data graphically in charts, working with a 

database in a web browser or on a touch device, and so on. You can change a layout’s 

design without affecting the data or other layouts for the file. When you change the data 

in a field, the changes are reflected in the same field on all the layouts in the database. 

In a layout, you: 

 • choose which fields to display 

 • arrange and format fields 

 • add or modify field labels 

 • create reports, for example, to group or summarize data 

 • specify how records are printed 

 • add graphics and text to add emphasis and interest 

 • specify dimensions for a layout, according to how it will be viewed or printed 

When you create a database file (without using one of the Starter Solution files shipped 

with FileMaker Pro), FileMaker Pro automatically creates a layout for the initial table in 

the file, and for each newly added table that contains fields. 

You create layouts and reports by using the New Layout/Report assistant, which guides 

you through creating the layout or report according to options you choose, such as the 
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type of device the layout will display on, the default view for the layout, the layout 

fields, and the way data is grouped and sorted.  

After creating a layout, you can do things like duplicate, delete, or rename it, or organize 

layouts into folders. You can also set options to print or preview records in columns, and 

to control which views are available to view or print the layout. 
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   UNIT-5 

Information management- Outlook – starting, closing contact tool bard file management; 

email – reading, composing, responding, attachments, signature, junk mail, tasks – 

screen, sorting, creating, deleting, assigning, updating; scheduling – calendar. 

INFORMATION MANAGEMENT 

Information management (IM) is the process by which relevant information is provided 

to decision-makers in a timely manner (Davis, 1997). Information management has 

largely been defined from an information systems perspective and equated with the 

management of information technology. 

File management is the process of administering a system that correctly handles digital 

data. Therefore, an effective file management system improves the overall function of a 

business workflow. It also organizes important data and provides a searchable database 

for quick retrieval. How File Management Organizes Files. 

HOW TO CHANGE THE MESSAGING FORMAT ON INCOMING EMAILS 

What about when someone sends you an email in plain text / rich text format? In an 

ideal world, everyone will have their email clients set to compose new messages in 

HTML format, but unfortunately that is not the case. 

If you receive an email in plain text / rich text format, you can easily change the message 

format, however it is a manual action you have to do for each message. 

HOW DO I CONTROL SPAM AND OTHER JUNK MAIL? 

Generally, your administrator will manage junk mail for you. However, if junk mail is 

still a problem, you can control it in a few different ways. 

SEND MAIL TO THE JUNK FOLDER 
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If you often get junk mail from the same sender, you can send mail from that sender to 

the Junk folder automatically. You can then periodically check Junk, to make sure no 

regular mail has been sent there. 

Procedure 

1. From any mail folder, select an email from the sender. 

2. Select More > Deliver Sender's Mail to Junk. 

RESULTS 

To remove someone from the junk sender's list. Open the Junk folder, select the sender, 

and then select More > Remove sender from Junk list. 

Block or filter mail from a sender, domain, or subject 

If the junk mail comes from the same sender or domain, or always has a similar subject, 

you can block that mail or send it to another folder automatically. 

DELETE TASKS 

In order to delete a task, simply hover your cursor over a task, and click on the options 

menu. Then, select “Delete task” from the menu and confirm you want to delete the task 

by clicking the “Yes please, delete” dialogue. Be careful, once you delete a task, you 

will not be able to bring it back. 

FILTER TASKS 

Instagantt allows you to customize your view to see or find certain tasks, thanks to the 

filters located at the top of your project. You can choose to filter tasks based on the start 

and due dates, assignees, estimated hours, and even progress status. 

 

 



 

                            MEASI INSTITUTE OF MANAGEMENT 

                                          CHENNAI-14 

         Approved by All India Council of Technical Education and  

Affiliated to the University of Madras, ISO 9001:2015 Certified Institute 

 

                                PREPARED BY M.S.SIRANJEEVI, ASSISTANT PROFESSOR 

SORT TASKS 

Sorting makes it simple to maintain the desired order associated with your tasks. When 

creating tasks you will be presented with two options: Keep manual order or sort by 

date. By choosing to sort your tasks by date, they will be listed chronologically. Nice 

and tidy. 

E MAIL SIGNATURE  

An email signature is a block of text that is automatically inserted to the end of an email 

message you send. Generally, a signature is used to provide the recipient with your 

name, email address, business contact information, website URL or even memorable 

anecdotes. 

JUNK MAIL 

Unsolicited mail sent out usually by direct marketing or direct mail firms. Used mainly 

for introducing new products, books and magazines, investment opportunities, 

merchandise catalogs, etc., junk mail is big business in industrialized countries 

especially the US, UK, and Canada.  

Unsolicited email is called spam. 

HOW TO E MAIL A CALENDAR ENTRY TO OUTLOOK 

Send your calendar entries to Outlook from a third-party service to add the appointment 

to your Outlook calendar. Many email and calendar programs allow you to share an 

appointment with another person via email. After you've received the message in 

Outlook, you can accept the meeting or open an attached appointment. Outlook supports 

most calendar formats, including iCalendar and Vcalendar. 
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EMAIL AN APPOINTMENT TO OUTLOOK 

1. Open your calendar and then select the appointment you wish to send to Outlook. 

2. Send your appointment via email. This process may vary depending on the calendar 

service you are using. For example, choices may include "Email," "Export," "Forward," 

"Invite Attendees," "Save" or "Share." Follow the instructions to create an email with 

your appointment attached. You can also export the appointment to your desktop and 

then attach it to a new email message. 

3. Enter the email address you use with Outlook as the recipient. For example, enter your 

email address into the "To" or "Recipient" field. Send your message. 

ADD APPOINTMENT TO OUTLOOK 

1. Open "Outlook." Open your Inbox and then click on the message containing your 

appointment. 

2. Click "Accept," if available, to automatically add your appointment to your calendar. 

If the appointment is an attachment, double-click the attachment and then click "Yes" 

when prompted. 

3. Click the "Save & Close" button in the Actions group of the Appointment tab. 


